Back to overview
Downtime
Short disruption of service
May 09 at 12:30pm CEST
Affected services
Dashboard
VoorLocaties
Resolved
May 09 at 01:26pm CEST
Due to unexpected DNS changes, our services experienced a downtime of about one hour. This was an isolated incidents and measures have been taken to prevent this type of downtime in the future.
Affected services
Created
May 09 at 12:30pm CEST
Due to unforeseen DNS changes our services are temporarily unreachable.
Affected services